Magebuzz is safe from HeartBleed Bug

Hello buddies,

As you may know, last week, approximately over 66% active sites using OpenSSL were affected by Heartbleed bug, a vulnerability found in OpenSSL version 1.0.1 and 1.0.2-beta. You can learn more about the bug in this post by CNET.

After the bug was announced, we immediately reviewed all of my system. Today we officially announce this to all Customers: Magebuzz isn’t completely affected by Heartbleed bug. If you want to check Magebuzz or your website with Hearthbleed, you can try

Magebuzz always ensures that your payment transactions and account are absolutely safe. If you have any problems at Magebuzz, please report to us right away at Magento Support or send an email to

Have a nice working day!